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Preface
Use the Axon Quick Look User Guide to learn how to use Informatica Axon Quick Look. You can use Axon 
Quick Look to search for Axon glossaries from your computer desktop. This guide also contains the 
instructions to install Axon Quick Look.

This guide is written for day-to-day business users who want to look up glossary terms that are defined and 
governed in Axon.

Informatica Resources
Informatica provides you with a range of product resources through the Informatica Network and other online 
portals. Use the resources to get the most from your Informatica products and solutions and to learn from 
other Informatica users and subject matter experts.

Informatica Network
The Informatica Network is the gateway to many resources, including the Informatica Knowledge Base and 
Informatica Global Customer Support. To enter the Informatica Network, visit 
https://network.informatica.com.

As an Informatica Network member, you have the following options:

• Search the Knowledge Base for product resources.

• View product availability information.

• Create and review your support cases.

• Find your local Informatica User Group Network and collaborate with your peers.

Informatica Knowledge Base
Use the Informatica Knowledge Base to find product resources such as how-to articles, best practices, video 
tutorials, and answers to frequently asked questions.

To search the Knowledge Base, visit https://search.informatica.com. If you have questions, comments, or 
ideas about the Knowledge Base, contact the Informatica Knowledge Base team at 
KB_Feedback@informatica.com.

Informatica Documentation
Use the Informatica Documentation Portal to explore an extensive library of documentation for current and 
recent product releases. To explore the Documentation Portal, visit https://docs.informatica.com.
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If you have questions, comments, or ideas about the product documentation, contact the Informatica 
Documentation team at infa_documentation@informatica.com.

Informatica Product Availability Matrices
Product Availability Matrices (PAMs) indicate the versions of the operating systems, databases, and types of 
data sources and targets that a product release supports. You can browse the Informatica PAMs at 
https://network.informatica.com/community/informatica-network/product-availability-matrices.

Informatica Velocity
Informatica Velocity is a collection of tips and best practices developed by Informatica Professional Services 
and based on real-world experiences from hundreds of data management projects. Informatica Velocity 
represents the collective knowledge of Informatica consultants who work with organizations around the 
world to plan, develop, deploy, and maintain successful data management solutions.

You can find Informatica Velocity resources at http://velocity.informatica.com. If you have questions, 
comments, or ideas about Informatica Velocity, contact Informatica Professional Services at 
ips@informatica.com.

Informatica Marketplace
The Informatica Marketplace is a forum where you can find solutions that extend and enhance your 
Informatica implementations. Leverage any of the hundreds of solutions from Informatica developers and 
partners on the Marketplace to improve your productivity and speed up time to implementation on your 
projects. You can find the Informatica Marketplace at https://marketplace.informatica.com.

Informatica Global Customer Support
You can contact a Global Support Center by telephone or through the Informatica Network.

To find your local Informatica Global Customer Support telephone number, visit the Informatica website at 
the following link: 
https://www.informatica.com/services-and-training/customer-success-services/contact-us.html.

To find online support resources on the Informatica Network, visit https://network.informatica.com and 
select the eSupport option.
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C h a p t e r  1

Installing Axon Quick Look
This chapter includes the following topics:

• Installation Overview, 7

• Prerequisites, 7

• Installing Axon Quick Look in Graphical Mode, 8

• Installing Axon Quick Look in Silent Mode, 11

• Uninstalling Axon Quick Look, 12

Installation Overview
You can install Axon Quick Look in either graphical or silent mode. You can choose the installation mode 
depending on how you want the users in your enterprise to install Axon Quick Look on their computers.

When you install Axon Quick Look on Windows, Axon Quick Look gets installed as an application in the 
Windows desktop menu.

You can provide business users a location to download Axon Quick Look. You might want to inform users 
how to configure preferences, hotkeys, and server settings for the Axon Quick Look application.

Prerequisites
Verify the following prerequisites before you install Axon Quick Look:

• You have installed Informatica Axon Data Governance version 6.2. Axon Quick Look connects to the 
server on which Axon Data Governance runs and extracts glossary information. For more information on 
installing Axon Data Governance, see the Informatica Axon Data Governance 6.2 Installation Guide.

• You must be running Windows 7 or Windows 10 on your computer.

• You must be a native Axon user. You cannot log in to Axon Quick Look using your Single Sign-On (SSO) 
and LDAP credentials.
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Installing Axon Quick Look in Graphical Mode
Download the installation file and install the Axon Quick Look application on your machine.

1. Extract the AxonQuickLook_Win.zip file. 

2. Run the Install.bat windows batch file. 

The Welcome screen for the installation wizard appears.

3. Click Next. 

The Installation Directory screen appears.

4. Select the default folder or browse to another location to install Axon Quick Look, and click Next. 

The Pre-Installation Summary screen appears.
The following image shows the pre-installation summary for Axon Quick Look:

5. Click Install. 

The installer installs Axon Quick Look on your computer, and then the Server Configuration Panel screen 
appears.
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The following image shows the server properties that you need to configure for Axon Quick Look:

6. Configure the server settings, and click Next. 

The Preferences Selection screen appears.
The following image shows the display and shortcut preferences that you can select:

7. Enter the display and shortcut preferences, and click Next. 

Installing Axon Quick Look in Graphical Mode       9



The installation of Axon Quick Look is complete and the Post-Installation Summary screen appears.
The following image shows the post-installation summary for Axon Quick Look:

8. Click Done. 

The Welcome screen appears.

Configuring Server Settings
Configure server settings to enable the Axon Quick Look application to reference the objects from 
Informatica Axon Data Governance. You can provide the host, port, and user credentials of your Axon Data 
Governance instance.

You need to enter the following server settings:
Protocol

The HTTP or HTTPS protocol.

Host

Host name of the machine on which Axon Data Governance runs.

Port

Port number of the machine on which Axon Data Governance runs.

• If you select the HTTP protocol, the default port number is 9999.

• If you select the HTTPS protocol, the default port number is 9443.

• If your Axon instance is hosted on the cloud, the default port number is 443.

Username

User name of the Axon Data Governance user.

Password

Password of the Axon Data Governance user.
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Installing Axon Quick Look in Silent Mode
To install Axon Quick Look without user interaction, install in silent mode by using the properties file that 
contains the silent installation arguments. After installation, Informatica Axon Quick Look appears in the 
Windows menu.

1. Navigate to the directory that contains the Axon Quick Look installation files. 

2. Use a text editor to open the SilentInput.properties file, and specify the installation parameters. 

3. Save the SilentInput.properties file. 

4. To install Axon Quick Look, run the silentInstall.bat file. 

Silent Install Arguments
When you install Axon Quick Look in silent mode, you must pass arguments to specify the server settings for 
the Axon Quick Look application.

Configure the following properties for the silent installation:
USER_INSTALL_DIR

The directory in which you want to install Axon Quick Look.

PROTOCOL_TYPE

The HTTP or HTTPS protocol.

HOST_NAME

Host name of the machine on which Axon Data Governance runs.

PORT_NUMBER

Port number of the machine on which Axon Data Governance runs.

DOMAIN_USERNAME

User name of the Axon Data Governance user.

DOMAIN_PASSWD

Password of the Axon Data Governance user.

RUN_ON_STARTUP

Runs Axon Quick Look on system startup. Enter True to enable this parameter. Enter False to disable 
this parameter. The default value is False.

SHOW_WELCOME_SCREEN

Shows welcome screen after Axon Quick Look starts. Enter True to enable this parameter. Enter False" 
to disable this parameter. The default value is False.

ENABLE_HOTKEYS

Enables keyboard shortcuts to launch Axon Quick Look. Enter True to enable this parameter. Enter False 
to disable this parameter. The default value is False.

SELECTION_CONTROL

Selects CTRL as a modifier key. Enter True to enable this parameter. Enter False to disable this 
parameter. The default value is False.
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SELECTION_SHIFT

Selects SHIFT as a modifier key. Enter True to enable this parameter. Enter False to disable this 
parameter. The default value is False.

SELCTION_ALT

Selects ALT as a modifier key. Enter True to enable this parameter. Enter False to disable this 
parameter. The default value is False.

ALPHABET_HOTKEY

Enter an alphabet key in uppercase for the hotkey combination. The default value is D.

LAUNCH_APPLICATION

Set this parameter to 1 if you want to launch Axon Quick Look after the installation is complete. If you do 
not want Axon Quick Look to automatically launch after installation, set this parameter to 0. The default 
value is 1.

Uninstalling Axon Quick Look
Run the uninstaller file to remove all the Axon Quick Look files in the Axon Quick Look home and installation 
directories. You must exit from the Axon Quick Look application before you start with the uninstallation.

1. Navigate to the Uninstall folder under the Axon Quick Look installation directory. 

2. Run the uninstaller.exe file. 

If you installed Axon Quick Look in silent mode, the uninstallation runs in silent mode. If you installed 
Axon Quick Look in graphical mode, the Informatica Axon Quick Look Setup wizard appears for 
uninstallation.

3. To continue, click Uninstall. 

The Uninstallation Summary screen appears after Axon Quick Look is uninstalled.

4. Click Done. 
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C h a p t e r  2

Getting Started
This chapter includes the following topics:

• Axon Quick Look Overview, 13

• Launch Axon Quick Look, 13

• Axon Quick Look Interface, 15

• Search and View Glossaries, 16

Axon Quick Look Overview
Informatica Axon Quick Look is a program that you can quickly access from the desktop. Use the Axon Quick 
Look application to search for glossaries in Axon Data Governance without opening the Web page. Use Axon 
Quick Look to search and look up glossary terms that are defined in Axon Data Governance. You can also 
select keywords from applications, such as Microsoft Word, Microsoft Excel, and Google Chrome, and use 
the hotkeys to perform a lookup in the Axon Quick Look application.

Launch Axon Quick Look
You can launch Axon Quick Look from your Windows Start menu.

To start Axon Quick Look from your Windows Start menu, click Start > Informatica Axon Quick Look > 
Informatica Axon Quick Look.
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The following image shows Axon Quick Look when you launch the application:

After you launch Axon Quick Look, the Informatica Axon Quick Look icon appears in the Windows system 
tray. You can right-click the icon to change the configuration settings or exit Axon Quick Look.

To begin using Axon Quick Look, enter a term in the search window and click the search icon.
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Axon Quick Look Interface
Use the Axon Quick Look desktop program to search glossary terms that are stored in Axon Data 
Governance. The Axon Quick Look search results are sorted by the glossary names.

The following image shows the Informatica Axon Quick Look interface when it displays a search result:

1. Toolbar menus

2. Navigation options

3. Keyword search

4. Search results

5. Number of search results
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The following table describes the actions you can perform in Axon Quick Look:

Function Action

To print or preview business term details Click File > Print or File > Print Preview.

To copy, select, find text, and change settings, such as keyboard 
shortcuts and preferences

Click Edit.

To view online help for Axon Quick Look Click Help.

To look up a glossary term Enter a keyword in the search text and click 
Search.

To view glossary term details such as glossary properties, 
stakeholders, and related terms.

Click a glossary term from the search results.

To navigate back and forth between business terms. Click the front and back arrow icons to the left of 
the search box.

To exit Axon Quick Look Click File > Exit.

Click the  symbol in the top-right corner to minimize Axon Quick Look to the system tray. To quit the 
application, right-click on Axon Quick Look in the system tray and select Exit.

Search and View Glossaries
An Axon glossary is a set of terms that uses business language to define concepts for business users. A 
glossary term provides the business definition and usage of a concept.

Look up a glossary term in Axon Quick Look to get the context and meaning for the term. Click the glossary 
term to view more information.

Perform the following steps to search a glossary:

1. Enter a glossary name or alias in Axon Quick Look. Axon Quick Look displays a list of glossary terms that 
match the term.

2. Alternatively, highlight a glossary term in another application, such as MS Word, and use a keyboard 
shortcut to launch Axon Quick Look with the search results.

3. Click a glossary term to view the glossary information.

You cannot edit glossaries in Axon Quick Look. To edit or update a glossary, click the  icon for a glossary 
term to open the object in the Web version of Axon Data Governance.
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View Glossary Properties
In Axon Quick Look, view the glossary information, such as alias names, parent, examples, and stakeholders. 
You can also view related systems, policies, and processes.

The following table describes the properties that you can view within a glossary object:

Field Description

Name Name of the glossary.

Definition Description of the glossary.

Alias Name Alternate names for the glossary. Usually, it is the synonyms of the glossary that are 
commonly used in your organization.

Examples Contextual examples based on the business logic of the glossary.

Parent Parent of the glossary in the hierarchy.

Type The type of a glossary. Specifies whether the glossary refers to an entity, domain, or 
business term.

Lifecycle Stage of the glossary in the approval lifecycle.
You can view the following stages:
- Draft
- Being validated
- Approved
- Obsolete

Axon Status Status of the glossary in Axon Data Governance.

KDE Indicates whether or not the glossary is a key data element.

Security Classification Security classification of the glossary.
You can view the following security classification options:
- Public
- Internal
- Confidential
- Secret

Last Update The latest date on which the glossary object was updated.

Stakeholders The stakeholders that are assigned to the glossary object.

Related Systems The systems that are related to the glossary object.

Related Processes The processes that are related to the glossary object.

Related Policies The policies that are related to the glossary object.

If a property does not have a value in Axon, Axon Quick Look does not display that property.
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Example
You can quickly search and view glossary terms in Axon Quick Look. You can view glossary information, such 
as alias names, parent, type, and related objects. For example, look up for a glossary with the name "Product 
Classifications" and view its parent and related objects.

1. In the Informatica Axon Quick Look client, enter the keyword "Product" in the search text. Click Search. 

2. Alternatively, if you have configured hotkeys during installation, perform the search using keyboard 
shortcuts. Highlight the word "Product" from any application, such as Microsoft Word, and press the 
configured hotkeys, for example CTRL+SHIFT+ALT+D, to open Axon Quick Look with the search results. 

The following image shows the sample search results for the "Product" keyword:

You can press CTRL+F to search for specific entries within the search results.

3. Click the Product Classifications glossary. 
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The following image shows the Product Classifications glossary information:

4. View the glossary information, such as parent, alias names, and related objects. Axon Quick Look 
displays up to three related objects, and they are sorted by name. 

To open a glossary in Axon Data Governance, click the  icon. If you click a related object, the object 
opens in Axon Data Governance.

5. To view the parent glossary information, click Product Data. 

Search and View Glossaries       19



The following image shows the Product Data glossary information:

6. To go back and forth between glossaries, click the front and back arrows. 
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C h a p t e r  3

Customizing Axon Quick Look
This chapter includes the following topics:

• Customizing Axon Quick Look Overview, 21

• Configuring Hotkeys, 21

• Configuring Preferences, 23

• Modifying Server Settings, 24

Customizing Axon Quick Look Overview
Axon Quick Look appears as a client on the Windows system menu. After you start the Axon Quick Look 
client, you can configure the keyboard shortcuts and preferences, and modify the server settings.

Configuring Hotkeys
You can configure hotkeys to launch the Axon Quick Look client from any application, such as Microsoft 
Word and Google Chrome. The combination of the hotkeys must be unique. For example, if you select a word 
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"SSN" and press Ctrl+Shift+D, Axon Quick Look opens with the "SSN" glossary search results. When you use 
hotkeys to perform a search, the Axon Quick Look application must be running in the background.

1. In the Axon Quick Look application, click Edit > Settings. 

The following image shows the Hotkeys tab in the Informatica Axon Quick Look Settings dialog box:

2. Click Hotkeys. 

3. Select the option to start the glossary search with the keyboard shortcuts. 

4. Select at least two modifier keys and an alphanumeric key. 

The combination of the hotkeys must be unique.

5. Click OK. 
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Configuring Preferences
You can configure preferences to choose the general settings for Axon Quick Look.

1. Click Edit > Settings. 

The following image shows the Preferences tab in the Informatica Axon Quick Look Settings dialog box:

2. Click Preferences. 

3. Select the required preferences for the Axon Quick Look client. 

4. Enter the maximum number of lines of description that you want to view in search results. The default 
value is "3." 

5. Click OK. 
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Modifying Server Settings
You can modify the server settings that you configured while installing Axon Quick Look. Configure the server 
settings to establish a connection to the machine on which Axon Data Governance runs.

1. Click Edit > Settings. 

The following image shows the Server tab in the Informatica Axon Quick Look Settings dialog box:

2. Click Server. 

3. Edit the following server settings: 

• Protocol. Select HTTP or HTTPS.

• Host. Enter the host name of the machine on which Axon Data Governance runs.
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• Port. Enter the port number.

• Username. Enter the Axon Data Governance user name.

• Password. Enter the password.

4. To test the connection, click Test. 

If all the server settings are valid, Axon Quick Look displays a message about the connection being 
successful.

5. Click OK. 
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