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Preface
The Informatica Application Retirement for Healthcare Accelerator Reference is written for system 
administrators who are responsible for configuring and setting up the application retirement for healthcare 
accelerator. This guide is also written for users who run patient reports through the patient archive. This 
guide assumes you have knowledge of the healthcare applications you have retired, Data Vault, and Data 
Archive.

Informatica Resources
Informatica provides you with a range of product resources through the Informatica Network and other online 
portals. Use the resources to get the most from your Informatica products and solutions and to learn from 
other Informatica users and subject matter experts.

Informatica Network
The Informatica Network is the gateway to many resources, including the Informatica Knowledge Base and 
Informatica Global Customer Support. To enter the Informatica Network, visit 
https://network.informatica.com.

As an Informatica Network member, you have the following options:

• Search the Knowledge Base for product resources.

• View product availability information.

• Create and review your support cases.

• Find your local Informatica User Group Network and collaborate with your peers.

Informatica Knowledge Base
Use the Informatica Knowledge Base to find product resources such as how-to articles, best practices, video 
tutorials, and answers to frequently asked questions.

To search the Knowledge Base, visit https://search.informatica.com. If you have questions, comments, or 
ideas about the Knowledge Base, contact the Informatica Knowledge Base team at 
KB_Feedback@informatica.com.

Informatica Documentation
Use the Informatica Documentation Portal to explore an extensive library of documentation for current and 
recent product releases. To explore the Documentation Portal, visit https://docs.informatica.com.
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Informatica maintains documentation for many products on the Informatica Knowledge Base in addition to 
the Documentation Portal. If you cannot find documentation for your product or product version on the 
Documentation Portal, search the Knowledge Base at https://search.informatica.com.

If you have questions, comments, or ideas about the product documentation, contact the Informatica 
Documentation team at infa_documentation@informatica.com.

Informatica Product Availability Matrices
Product Availability Matrices (PAMs) indicate the versions of the operating systems, databases, and types of 
data sources and targets that a product release supports. You can browse the Informatica PAMs at 
https://network.informatica.com/community/informatica-network/product-availability-matrices.

Informatica Velocity
Informatica Velocity is a collection of tips and best practices developed by Informatica Professional Services 
and based on real-world experiences from hundreds of data management projects. Informatica Velocity 
represents the collective knowledge of Informatica consultants who work with organizations around the 
world to plan, develop, deploy, and maintain successful data management solutions.

You can find Informatica Velocity resources at http://velocity.informatica.com. If you have questions, 
comments, or ideas about Informatica Velocity, contact Informatica Professional Services at 
ips@informatica.com.

Informatica Marketplace
The Informatica Marketplace is a forum where you can find solutions that extend and enhance your 
Informatica implementations. Leverage any of the hundreds of solutions from Informatica developers and 
partners on the Marketplace to improve your productivity and speed up time to implementation on your 
projects. You can find the Informatica Marketplace at https://marketplace.informatica.com.

Informatica Global Customer Support
You can contact a Global Support Center by telephone or through the Informatica Network.

To find your local Informatica Global Customer Support telephone number, visit the Informatica website at 
the following link: 
https://www.informatica.com/services-and-training/customer-success-services/contact-us.html.

To find online support resources on the Informatica Network, visit https://network.informatica.com and 
select the eSupport option.
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Introduction to the Application 
Retirement for Healthcare 
Accelerator

This chapter includes the following topics:

• Introduction to the Application Retirement for Healthcare Accelerator Overview, 8

• Materialized Views and View Definitions, 8

• Patient Archive, 9

• Application Retirement for Healthcare Accelerator Process, 9

Introduction to the Application Retirement for 
Healthcare Accelerator Overview

After an organization retires a healthcare application to the Data Vault, they can use the Application 
Retirement for Healthcare accelerator to retain access to the application data. Data Archive users can run 
reports on the retired data through the Patient Archive in the Data Archive user interface. Users can also add 
a payment to a patient account through the Patient Archive.

The accelerator installs metadata for patient information reports that return information such as test results, 
allergies, physician notes, lab results, and pharmaceutical orders. Healthcare professionals can search by 
patient name and other criteria to view patient information reports.

The accelerator also installs metadata for claim reports and accounts receivable reports. A patient or an 
insurance provider might submit a payment after the patient account data has been retired to the Data Vault. 
In this case, employees who handle billing can add the payment to the patient account. After they add the 
payment to the patient account, they can run accurate accounts receivable reports through the Patient 
Archive.

Materialized Views and View Definitions
Before a Data Archive user can run a patient archive report, a Data Archive administrator or Informatica 
implementation consultant must create materialized views in the Data Vault. When a Data Archive user runs a 
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patient archive report, the Data Visualization server queries the materialized views in the Data Vault to return 
the report information.

To create materialized views, map the retired application tables to the materialized view definitions in the 
Enterprise Data Manager. Then run the create materialized views standalone job to create the views in the 
Data Vault.

Patient Archive
Data Archive users can run Patient Archive reports or add a payment to a patient account through the Patient 
Archives in the Data Archive user interface.

Data Archive users can access the Patient Archives through the Data Visualization menu in Data Archive. 
Users can run multiple patient information reports, in addition to claim reports and accounts receivable 
reports, in the Patient Archives. Users can also add a payment to a patient account with the payment 
functions within the Patient Archives.

Application Retirement for Healthcare Accelerator 
Process

To use the Application Retirement for Healthcare accelerator, a Data Archive administrator must perform the 
following tasks:

1. Perform the prerequisite tasks for installation and install the accelerator. For more information about 
accelerator installation, see the Informatica Data Archive Installation Guide.

2. Retire the healthcare application. When you retire an application, you import metadata from the source 
database, create retirement entities, and create and run the retirement project. For more information 
about application retirement, see the Retiring an Application to Data Vault With On-Premise Data Archive 
H2L.

3. Review and if required, change the materialized view definitions that the accelerator installer imports 
into the Enterprise Data Manager.

4. To create the materialized views in the Data Vault, run the create materialized views standalone job in 
the Data Archive user interface.

5. Create a Patient Archives user. Alternatively, select an existing Data Archive user or users that you want 
to give Patient Archive access to.

6. Create a Data Vault access role for the Patient Archives.

7. Assign the access role to the entity or entities that contain the views used to create Patient Archive 
reports.

8. Assign the access role and the required system-defined roles to the Patient Archives user or users.

9. Assign the Accounts Receivable Burndown entity to the accounts receivable reports.

After an administrator has completed configuration, Data Archive users can access the Patient Archives to 
run reports or add a payment to a patient account.
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C h a p t e r  2

Materialized Views and View 
Definitions

This chapter includes the following topics:

• Materialized Views and View Definitions Overview, 10

• Materialized Views and View Definitions Process, 11

• Materialized View Definitions, 12

• Materialized Views, 12

• Define Materialized Views through the Enterprise Data Manager, 12

• Define Materialized Views through the Healthcare Metadata Portal, 14

• Refresh Materialized Views, 17

Materialized Views and View Definitions Overview
The Patient Archive queries materialized views in the Data Vault to return information for Patient Archive 
reports. Before a Data Archive user can run Patient Archive reports, you must create materialized views that 
map to the retired application tables in the Data Vault. If a user updates a patient account to add a payment 
through the Patient Archives, you must also refresh the materialized views to run accurate accounts 
receivable reports.

Materialized views are database objects in the Data Vault that contain the results of an SQL query. When a 
Data Archive user runs a Patient Archive report, the Data Visualization server queries the materialized view to 
return the report information. Because the Data Visualization server queries the materialized view and not the 
underlying table in the Data Vault, the server returns report information in real-time.

Materialized views are defined by SQL statements called view definitions. When you install the accelerator, 
the installer imports the view definitions into the Enterprise Data Manager where you can view and change 
the definitions. You can also view and edit the materialized view definitions in Data Archive. Each view 
definition corresponds to multiple application tables in the Data Vault.

Before a Data Archive user can run Patient Archive reports, you can review the view definitions in the 
Enterprise Data Manager. Change the view definitions to correspond to the retired tables in the Data Vault. 
After you have made any required changes to the view definitions, run the create materialized views 
standalone job in Data Archive. The create materialized views standalone job creates the materialized views 
in the Data Vault.

Alternatively, you can view and edit the materialized view definitions directly from the Data Visualization > 
Healthcare Metadata menu in Data Archive. When you work with the materialized views in Data Archive, you 
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can edit and validate the views without opening the Enterprise Data Manager, and you can create the views in 
Data Vault without running the create materialized views standalone job.

If a Data Archive user adds a payment to a patient account through the Patient Archives, you must refresh the 
materialized views before users can run accurate accounts receivable reports. To refresh the materialized 
views, run the refresh materialized views standalone job in Data Archive.

Materialized Views and View Definitions Process
Before users access the Patient Archive to run reports, review the materialized view definitions in either the 
Enterprise Data Manager or in Data Archive. If required, change the view definitions to match the retired 
tables. If you have edited the view definitions in the Enterprise Data Manager, run the create materialized 
views standalone job to create and validate the materialized views.

To define materialized views through the Enterprise Data Manager, perform the following tasks:

1. In the Enterprise Data Manager, review the view definitions imported by the accelerator installer.

2. Change the view definitions to match the retired application tables in the Data Vault.

3. In the Data Archive user interface, run the create materialized views standalone job.

4. If a user adds a payment to a patient account, run the refresh materialized views job to refresh the views. 
If you do not refresh the materialized views, users cannot run accurate accounts receivable reports.

Alternatively, you can view, edit, and validate the materialized view definitions directly from the Data Archive 
user interface. To access the materialized views in the Data Archive, you must login as a user with the 
healthcare metadata administrator role. The healthcare metadata administrator role is not granted to any 
user by default, including AMADMIN. The role must be assigned by an administrator.

Before you can access the Healthcare Metadata portal in Data Archive to edit or validate the materialized 
views, you must first create at least one materialized view through the Enterprise Data Manager and run the 
create materialized views standalone job. After you create at least one materialized view by running the 
standalone job, you can select Healthcare Metadata under the Data Visualization menu to access the views.

To define materialized views through Data Archive, perform the following tasks:

1. Assign the healthcare metadata administrator role to the user who wants to access the materialized 
views in Data Archive.

2. Create at least one materialized view manually in the Enterprise Data Manager, using the process 
outlined above. The Healthcare Metadata portal will not work unless you create at least one of the views 
using the create materialized view standalone job for a given healthcare archive folder.

3. Launch the Patient Archives and select the retired application folder that contains the tables that you 
want to create views on. When you select the folder for the first time, Data Archive copies the seed 
reports to the appropriate application folder.

4. In the Data Archive user interface, click Data Visualization > Healthcare Metadata. You can then view 
and edit the views for each healthcare report. You do not have to run the create materialized view 
standalone job to create and validate the views.

The Healthcare Views and Reports interface lists only healthcare applications that are active in the Patient 
Archive.
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Materialized View Definitions
The materialized view definitions map to the retired tables in the Data Vault. Before you create the 
materialized views, you might need to change the view definitions to match the tables.

The materialized views are defined by SQL statements called view definitions. The accelerator installer 
imports the predefined view definitions into the Enterprise Data Manager.

The view definitions are designed to map to common healthcare application tables. Each view definition joins 
multiple retired tables.

If the view definitions do not accurately map to the retired tables, the view might not be valid. Incorrectly 
mapped views might also cause inaccurate information to appear in the Patient Archive reports. To ensure 
that the views are valid, you might need to change the view definitions to map to the retired tables. For 
example, you might need to change the name of a table or a column in a view definition to match the retired 
table. You can also add or delete columns in a view definition. If you add or delete a column in a view 
definition, you must also modify the corresponding report with Informatica Data Visualization Designer. For 
more information on Data Visualization Designer, see the Informatica Data Visualization Designer User Guide. 
If you change any column alias names in the view definition, the view is no longer valid.

Changing or creating a view definition is a manual process that requires functional knowledge of the retired 
tables. If you are unsure whether or not you need to change view definitions, contact an Informatica 
implementation consultant.

Materialized Views
The Data Visualization server queries materialized views in the Data Vault to return information for Patient 
Archive reports. To create the views, run the create materialized views standalone job.

Materialized views are database objects that contain the results of an SQL query. When a user runs a Patient 
Archive report, the Data Visualization server queries the materialized views and not the underlying tables.

The underlying SQL query in the report joins multiple materialized views. Because the Data Visualization 
server queries the views and not the tables in the Data Vault, the server can return report information in real-
time.

Materialized views do not support Data Archive compliance features. You cannot apply legal hold, retention, 
data browse, or data purge functionality to materialized views.

Define Materialized Views through the Enterprise 
Data Manager

To define and create materialized views through the Enterprise Data Manager, first review the view 
definitions. If required, change the views to map to the retired tables. Then run the create materialized views 
standalone job in Data Archive.

To run the job, you must know the Data Vault archive folder where you retired the application data. You must 
also know the name of the schema that you retired. If you retired multiple schemas, run the job for each 
schema.

For more information about running standalone jobs, see the Informatica Data Archive User Guide.
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Reviewing Materialized View Definitions
Review the materialized view definitions before you create the views.

1. In the Enterprise Data Manager, click View > Constraints. 

2. Double-click the healthcare accelerator and expand the accelerator version. 

3. To review each view definition, expand the virtual view schema and click on the individual views. You can 
review the view definition SQL text on the General Information tab. You can also review the columns 
included in the view on the Columns tab. 

Changing Materialized View Definitions
If required, change the views to map to the retired application tables.

1. In the Enterprise Data Manager, click View > Constraints. 

2. Double-click the healthcare accelerator and expand the accelerator version. 

3. In the virtual view schema, click the materialized view that you want to change. 

4. In the SQL Text box, edit the SQL text that defines the view. 

5. Click File > Save. 

Running the Create Materialized Views Standalone Job
To run the create materialized views standalone job, select the job from the standalone programs list. Then 
define the job parameters and schedule the job.

1. In the Data Archive user interface, click Jobs > Schedule a Job. 

2. Select Standalone Programs and click Add Item. 

The Select Definitions window appears with a list of all available jobs.

3. Select the Create Materialized Views job and click Select. 

4. Define the following job parameters: 

Parameter Description

Destination 
Repository

The archive folder in the Data Vault where you retired the application data. Click the list 
of values button and select from the available folders.

Schema Name Name of the retired schema.

5. Schedule the job to run immediately or on a certain day and time. 

6. Enter an email address to receive notification when the job completes, terminates, or returns an error. 

7. Click Schedule. 
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Define Materialized Views through the Healthcare 
Metadata Portal

To define materialized views through the Healthcare Metadata portal in Data Archive, first complete the 
prerequisites. Then you can access the materialized view information through the Data Visualization > 
Healthcare Metadata menu.

Prerequisites
Before you can view, create, or edit materialized views in Data Archive, complete the prerequisites. You must 
assign the healthcare metadata administrator role to the user who wants to access the materialized view 
data. You must also create at least one materialized view through the Enterprise Data Manager and run the 
create materialized view standalone job. Then, launch the Patient Archives and select the retired application 
folder to copy the seed reports.

The Healthcare Views and Reports page works only with the materialized views shipped as part of the 
Application Retirement for Healthcare accelerator. The Healthcare Views and Reports page does not list any 
custom views or reports.

1. In Data Archive, click Administration > Manage Roles and assign the healthcare metadata administrator 
role to the user who wants to access the materialized view data. 

2. Follow the process outlined above to create at least one materialized view manually. Edit the view 
definitions in the Enterprise Data Manager and run the create materialized view standalone job. 

3. In Data Archive, click Data Visualization > Patient Archives to launch the Patient Archives. 

4. Select the retired application folder to copy the seed reports. 

5. Close the Patient Archives window. 

6. Under Healthcare Views and Reports, select the retired application folder and click any report 
underneath the folder to see the views associated with the report. Select any view to view or edit the 
view query. 

Healthcare Views and Reports User Interface
You can view, edit, create, and validate the materialized views through the Healthcare Views and Reports 
user interface.

To access Healthcare Views and Reports, click Data Visualization > Healthcare Metadata.

The following image shows the Healthcare Views and Reports window:
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1. List of Patient Information reports within the selected folder. Select a report to see a graphical 
representation of the associated views.

2. Graphical representation of the materialized views associated with the selected report, in addition to 
their relationships to each other. Views that have already been created in Data Vault appear with a green 
checkmark and views that have not been created appear with a grey checkmark. Views that have been 
created with errors appear with a yellow exclamation point. Views that have been saved as a draft 
appear with draft icon. Select the view to review the query used to create the view.

3. The view query. Click the arrow next to "View Query" to expand the window, see the entire query, and 
create or edit the view.

4. Table of the columns included in the view, in addition to their data type and expected data type.

Defining a Materialized View
To define a materialized view and then create it in Data Vault, select a report and then an associated view. 
Expand the query window and modify the view text.

1. In the Healthcare Views and Reports table, select the report associated with the view that you want to 
create. 

 

 

2. In the graphical representation of the views associated with the report, select the view that you want to 
define and create in Data Vault. 

3. On the right side of the page, click the arrow next to the name of the view to expand the query. 
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4. Click Edit. 

The Edit View Query window appears.

5. Edit the text of the query in the window. 

6. Click Create. You can also save the query as a draft. 

When you create the query, Data Archive runs a validation on the query. For example, if the query 
contains a table that does not exist in Data Vault, you receive an error message that contains the name 
of the table that does not exist in Data Vault. You can modify the query based on the validation and then 
try to create the table again.

Editing a Materialized View
To edit a materialized view, select a report and then an associated view. Expand the query window and 
modify the view text.

1. In the Healthcare Views and Reports table, select the report associated with the view that you want to 
edit. 

 

 

2. In the graphical representation of the views associated with the report, select the view that you want to 
create in Data Vault. 
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3. On the right side of the page, click the arrow next to the name of the view to expand the query. 

 

 

4. Click Edit. 

The Edit View Query window appears.

5. Edit the text of the query in the window. 

6. Click Modify. 

Refresh Materialized Views
To run accurate accounts receivable reports through the Patient Archives, refresh the materialized views 
after a Patient Archives user adds a payment to a patient account.

Users can add a payment to a patient account within the Patient Archives. Users might need to add a 
payment to a patient account if they receive a payment from a patient or an insurance provider after you have 
retired the healthcare application.

After a user adds a payment to a patient account, you must refresh the materialized views before users can 
see the updated balance on accounts receivable reports. To refresh the materialized views, run the refresh 
materialized views standalone job.

You can schedule the refresh materialized views job to run on a periodic schedule that you choose. If you 
schedule the job to run periodically, you do not have to manually run the job each time that a Data Archive 
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user posts a payment. Do not schedule the job to run during business hours, because some reports might not 
be accessible while the job runs.

For more information about running standalone jobs, see the Informatica Data Archive User Guide.

Running the Refresh Materialized Views Standalone Job
To run the refresh materialized views job, select the job from the standalone programs list. Then define the 
job parameters and schedule the job.

1. In the Data Archive user interface, click Jobs > Schedule a Job. 

2. Select Standalone Programs and click Add Item. 

The Select Definitions window appears with a list of all available jobs.

3. Select the Refresh Materialized Views job and click Select. 

4. Define the following job parameters: 

Parameter Description

Destination 
Repository

Archive folder in the Data Vault where you retired the application data. Click the list of values 
button and select from the available folders.

Schema Name of the retired schema.

Entity Name of the entity that contains the view or views you want to refresh. By default, the entity 
that contains accounts receivable views is called Healthcare Refresh Materialized View AR 
Entity. This field is optional.

Refresh All 
Views

Determines whether to refresh all of the materialized views. If you do not know the entity or 
name of the view you need to refresh, click the list of values button and select Yes. If you 
select No, you must provide the entity or the name of the view you want to refresh.

View Name of view you want to refresh. This view maps to accounts receivable tables in the retired 
application. Click the list of values button and select the view. This field is optional.

5. Schedule the job to run immediately or on a certain day and time. 

6. Enter an email address to receive notification when the job completes, terminates, or returns an error. 

7. Click Schedule. 
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Accelerator Configuration
This chapter includes the following topics:

• Accelerator Configuration Overview, 19

• Patient Archive Reports Configuration, 19

• Accounts Receivable Burndown Configuration, 21

• Configuration Process, 21

• Configure Patient Archive Reports, 21

• Configure Accounts Receivable Burndown, 24

• Copying the Accounts Receivable Burndown Entity, 26

• Release of Information Configuration, 26

• Prerequisites, 26

• Release of Information Process, 26

Accelerator Configuration Overview
Before Data Archive users can access the Patient Archives to run reports or add a payment to a patient 
account, as a Data Archive Administrator you must complete the following configuration tasks:

• Configure Patient Archive reports. Before a Data Archive user/users can access the Patient Archives and 
run reports, you must assign them certain system-defined roles in addition to a Data Vault access role. 
You must also assign the access role to the entity or entities that contain the materialized views used to 
create the reports.

• Configure Accounts Receivable Burndown. The accelerator installs a pre-built Accounts Receivable 
Burndown entity in the Enterprise Data Manager. Before you can add multiple payments to patient 
accounts with the Accounts Receivable Burndown function, you must assign the entity to the accounts 
receivable reports. Assigning the entity to the reports allows users to run accounts receivable reports that 
reflect updated balances.

Patient Archive Reports Configuration
Before a Data Archive user can access the Patient Archives, you must assign the required system-defined 
roles to the user. You can create a user or multiple users specifically to access the Patient Archives. 
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Alternatively, you can assign the required system-defined roles to an existing Data Archive user. You must 
also create and assign a Data Vault access role to both the user and the required report entities.

For more information about users, system-defined roles, and access roles, see the Informatica Data Archive 
Administrator Guide.

System-Defined Roles
To access the Patient Archives and perform different tasks, users must have at least two system-defined 
roles.

The Patient Archive reports are types of Data Visualization reports. To use Data Visualization reports, every 
user that accesses the Patient Archives must have one or both of the following system-defined roles for Data 
Visualization:

Report Designer

Allows the user to create, run, copy, and delete Patient Archive reports.

Report Viewer

Allows the user to run, print, and export Patient Archive reports.

In addition to a Data Visualization role, every user that accesses the Patient Archives must have the 
Healthcare Portal User role. Users that post payments to a patient account must have the Healthcare 
Account Admin role.

The following list describes the Healthcare Portal User and Healthcare Account Admin roles:

Healthcare Account Admin

Allows the user to add a payment to a patient account. Users with this role can add payments to a 
patient account through the Payments area, the Accounts Receivable Burndown area, and through 
Accounts Receivable reports. If a user without this role tries to add a payment to a patient account, the 
Update for AR Burndown job will fail.

Healthcare Portal User

Allows the user to access the Patient Archives. Users without this role cannot see the Patient Archives 
tab within the Data Visualization menu in the Data Archive user interface.

Data Archive updates role assignments according to the value of the user cache timeout parameter in the 
Data Archive system profile. The default value of this parameter is five minutes. If a role assignment has not 
updated after five minutes, review the user cache timeout parameter in the system profile. For more 
information about the Data Archive system profile, see the Informatica Data Archive Administrator Guide.

Data Vault Access Roles
Create a Data Vault access role. Then assign it to both the Patient Archives user and the entity or entities that 
contain the views used to create the Patient Archive reports.

Data Vault access roles determine which Patient Archive reports that a user can view. After you create an 
access role, you assign the role to a user. You also assign the role to the entity or entities that contain the 
specific materialized views used in the reports that the user wants to run. Users can run or manage a report 
only if they have the same access role as the entity used to create the report.

The entities that contain the materialized views used to create Patient Archive reports are predefined and 
imported by the accelerator installer during installation. After you create the access role and assign it to a 
user, assign the role to one or more of the following entities in the Enterprise Data Manager:
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Healthcare_Account_Reports_Entity

Contains the views required to run accounts receivable and claim reports.

Healthcare_Patient_Reports_Entity

Contains the views required to run patient information reports.

Healthcare_All_Reports_Entity

Contains the views required to run all Patient Archive reports, including accounts receivable, claim, and 
patient information reports.

Accounts Receivable Burndown Configuration
Before you or another Data Archive user can add a payment to a patient account, you must configure the 
Accounts Receivable Burndown function.

To configure Accounts Receivable Burndown, assign the accounts receivable reports to the Accounts 
Receivable Burndown entity in the Enterprise Data Manager. Then, review how to format the CSV data file that 
you must create and upload during the AR Burndown job.

Configuration Process
To configure the accelerator, perform the following tasks:

Configure Patient Archive reports.

1. Optionally, create a user to log in to the Patient Archives.

2. Create a Data Vault access role for the Patient Archives.

3. Assign the access role to the required reports entity or entities.

4. Assign the access role and required system-defined roles to the Patient Archives user.

Configure Accounts Receivable Burndown.

1. Assign the Accounts Receivable Burndown entity to the accounts receivable reports.

2. Review the guidelines for creating the CSV data file.

Configure Patient Archive Reports
To configure Patient Archive reports, assign the required system-defined roles to a new Data Archive user or 
an existing Data Archive user. After you designate or create a Patient Archives user, create a Data Vault 
access role and assign the access role to both the user and the entity or entities used to create the Patient 
Archive reports. Then assign the required system-defined roles to the user.
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Step 1. Creating a Patient Archives User
When you create a user, you provide properties for contact and login information.

1. Click Administration > Manage Users. 

2. Click New User. 

The New User page appears.

3. Enter the following user properties: 

Field Description

Full Name First and last name of user. Full name can consist of letters, spaces, apostrophes (‘), 
and dashes (-).

Email The user receives notifications at this email address.

Department Name of the department or organization of the user. This can consist of letters, 
spaces, apostrophes (‘), and dashes (-).

Login ID Login ID for the user account. The login ID can include letters and numbers.

Password Password for the user account. The password can include a maximum of 40 
characters.
The password cannot contain the following characters:
! | / = $ & @ " ' ` ,

Valid from Start date of the user account validity period.

Valid until End date of the user account validity period.

Login is (Enabled / 
Disabled / Locked)

User account status.

Must change password 
at next login

If enabled, forces the user to choose a new password at the next login.

Password never expires Overrides the global setting to prompt for password change after a specified period.

4. Click Save. 

Step 2. Creating a Data Vault Access Role
When you create a Data Vault access role, you define the name, description, and a period of time that the role 
is valid.

1. Click Administration > Manage Roles. 

2. Click New Role. 
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3. Enter the following Data Vault access role properties: 

Property Description

Role Name Unique name for the role. Note that after you create the role, you cannot edit the role name. You 
cannot use the following special characters in the role name: < >

Description Description of the role.

Valid From Start date of the period of time that the role is valid.

Valid Until End date of the period of time that the role is valid. The date is optional. By default, roles do not 
have an end date unless you specify one. Roles without an end date are valid indefinitely.

4. Click Save. 

Step 3. Assigning the Data Vault Access Role to a Reports Entity
After you create the access role, assign it to the entity or entities that contain the materialized views used to 
create the Patient Archive reports.

1. Click Administration > Manage Roles. 

2. Click Assign Role to Entity. 

3. Choose the Patient Archives report entity that you want to assign the access role to. 

4. Click Add Role. 

If the entity has role assignments, a list of the assigned roles appears.

5. Click Add Role. 

A new line appears in the list of roles.

6. Select the Data Vault access role that you created and enter the validity dates of the role assignment. 

7. Click Save. 

Step 4. Assigning Roles to a User
Assign both the access role that you created and the system-defined roles for healthcare to the user who will 
access the Patient Archives.

1. Click Administration > Manage Users. 

A list of users appears.

2. Click Edit next to the healthcare user that you created, or the user that you want to assign Patient 
Archive privileges. 

The user details appear.

3. Click Add Role. 

A new line appears in the list of roles.

4. Select the access role that you created and enter the validity dates of the role assignment. 

5. Click Add Role. 

A new line appears in the list of roles.

6. Select either the Report Viewer or Report Designer role and enter the validity dates of the role 
assignment. 
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If you want the user to have both the Report Viewer and Report Designer roles, repeat the step and select 
the other role.

7. Click Add Role. 

A new line appears in the list of roles.

8. Select the Healthcare Portal User role. 

If the user needs the ability to add a payment to a patient account, repeat the step and assign the 
Healthcare Account Admin role to the user.

9. Click Save. 

Configure Accounts Receivable Burndown
To configure Accounts Receivable Burndown, assign the accounts receivable reports to the Accounts 
Receivable Burndown entity. Then review how to format the CSV data file for bulk uploads.

Assigning the Accounts Receivable Reports to the Accounts 
Receivable Burndown Entity

In the Data Archive user interface, assign the accounts receivable reports to the Accounts Receivable 
Burndown entity.

1. Click Administration > Manage AR Report & Entity Association. 

The Manage Accelerator Reports page appears.

2. Click Assign Report to Entity. 

The Assign Report to Entity page appears.

3. To select a value for each field, click the List of Values button next to each of the following entity 
properties: 

Property Description

Application Version Version of the accelerator that you installed.

Application Module Healthcare accelerator application module.

Entity Name Healthcare AR entity.

4. Click Assign Report. 

A new row appears in the Assign Report table.

5. Click the List of Values button next to the Accelerator Type field and select Healthcare. 

6. Click the List of Values button next to the Report Name field and select Add Payment. 

7. Click Save. 

CSV Data File Formatting for Accounts Receivable Burndown
To add multiple payments to one or more patient accounts at the same time, Data Archive users can submit a 
CSV data file. The data file triggers the update for AR Burndown standalone job, which updates the patient 
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payment information in the Data Vault. Users must format the CSV file to match the default columns of the 
AR Burndown entity interim table.

The Accounts Receivable Burndown function gives users the ability to upload a CSV file that contains 
information about multiple payments. When a user submits the data file, it triggers the update for AR 
Burndown standalone job. The job first runs multiple validation steps, including a check to verify if the user 
who submitted the data file has the Healthcare Account Admin system-defined role. If validation is 
successful, the job reads the CSV data file and generates a BCP file and a metadata file in the staging 
location. Then the job calls a JSP that updates the patient payment information table in the Data Vault with 
the new payment information.

In order for the update for AR Burndown job to correctly generate the BCP file, the user must format the CSV 
data file in a specific way. The order of the default columns present in the Accounts Receivable Burndown 
entity interim table must match the order of entries in the CSV file.

The following image shows interim table columns of the Accounts Receivable Burndown entity in the 
Enterprise Data Manager:

Each entry in the CSV file must be separated by a comma. Any mismatch in column order between the CSV 
file and the interim table might result in incorrect BCP file generation when the user submits the file.

If the column is marked as a primary key, the user does not have to enter a value for that column in the CSV 
file. Columns marked as primary keys in the Enterprise Data Manager must be numeric columns.

The information for each payment must be entered on a single line in the CSV file. There is no specific limit 
to the number of payments that users can submit in one CSV file. However, the maximum size of a single 
CSV file is 100 KB. If the size of the file exceeds 100 KB, users must split the data unto multiple CSV files 
before they can submit the files.

The following images shows an example of a CSV file with values for each of the default columns in an 
Accounts Receivable Burndown entity interim table:
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Copying the Accounts Receivable Burndown Entity
You can copy the Accounts Receivable Burndown entity from one schema to another.

When you copy the AR Burndown entity from one schema to another, perform the following tasks:

1. Copy the AR Burndown entity to the new schema. 

2. Remove the table from the entity, as well as the interim tables and tables tabs. 

3. Right-click the entity and select Insert Table from the respective schema. 

4. Add the table in the interim tables and tables tabs, with the insert statement as "1=1" and delete 
statement as "1=0." 

5. Save the entity and run the AR Burndown job. 

Release of Information Configuration
The release of information form allows a Patient Archives user to request specific patient information reports 
bundled together in a .zip file and available for download in .pdf format. A user might download these reports 
for a patient or client who wants a record of their medical history. Or, a user might download these reports to 
send to another clinic or facility at the request of the patient or client.

Before a Patient Archives user can submit a release of information form, you must generate an index data 
file, create a metadata file, and load these files to Data Vault with a standalone job. This process is required 
because the release of information job must search across multiple archive folders (retired applications) at 
once to find all of the reports for a specific patient. After you have completed these steps, users can then 
submit the release of information form and specify which patient information reports that they want to 
export.

Users must have the Healthcare Information Management User role to submit the release of information 
form. Verify that this role is assigned to users who must submit the release of information form.

Prerequisites
Before you configure the release of information form, verify that the following pre-requisites are complete:

1. You have successfully retired the healthcare application data to the Data Vault.

2. In the Patient Archives, you have already successfully run patient information reports for each retired 
application.

Release of Information Process
To configure the release of information form, complete the following tasks:

1. Identify the columns for the index data file.

2. Generate the release of information index data.
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3. Create the metadata file.

4. Run the Release of Information Index Record standalone job.

5. Assign the Healthcare Information Management User role.

Step 1. Identify the Columns for the Index Data File
Identify the columns that must be included in the index data file.

u Identify the columns that need to part of the index data file. These columns must include all of the 
required columns provided in Step 3. After you identify the searchable column list, determine how these 
columns can be extracted from the different healthcare applications. Various healthcare applications 
have the index column information available differently. You must determine the corresponding tables 
and columns from the application. 

Step 2. Generate the Release of Information Index Data
To generate the reports for the release of information request, you must first generate index data to run a 
search for the patient across multiple archive folders. Index data is generated using the application data 
retired to Data Vault.

1. Write a query to generate the index data. The following sample queries use the common Informatica 
data model. 

• If a single character is used as a column separator, see the following sample query which uses "#" as 
the column separator. Change the path of the staging location in the following query.

set schema dbo; .export { SELECT T_SCL_INPATIENT_ADDS.Scl_MR_No AS MRNo, 
T_SCL_PATIENT_ACCOUNT.Scl_First_Name AS FirstName, 
T_SCL_PATIENT_ACCOUNT.Scl_Middle_Name AS MIddleName, 
T_SCL_PATIENT_ACCOUNT.Scl_Last_Name As LastName, INT((today() - 
date(T_SCL_PATIENT_ACCOUNT.Scl_Dob))/365.25) AS 
Age,T_SCL_PATIENT_ACCOUNT.Scl_Gender AS 
Gender,CHAR(DATE(T_SCL_PATIENT_ACCOUNT.Scl_Dob),'mm/dd/yyyy') AS "Date of Birth", 
T_SCL_PATIENT_ACCOUNT.Scl_Email AS Email, T_SCL_PATIENT_ADDRESS.Scl_Phone1 AS 
Phone1, T_SCL_PATIENT_ACCOUNT.Scl_Marital_Status As MaritalStatus, 'EMRSYSTEM1', 
LEFT(T_SCL_PATIENT_ACCOUNT.Scl_SSN, 4) || 'XX-XXXX' AS SSN, 
T_SCL_PATIENT_ADDRESS.Scl_Zip AS ZipCode FROM T_SCL_PATIENT_ACCOUNT INNER JOIN 
T_SCL_INPATIENT_ADDS ON T_SCL_PATIENT_ACCOUNT.Scl_Patient_Id = 
T_SCL_INPATIENT_ADDS.Scl_Patient_Id INNER JOIN T_SCL_PATIENT_ADDRESS ON 
T_SCL_PATIENT_ADDRESS.Scl_Patient_Id = T_SCL_PATIENT_ACCOUNT.Scl_Patient_Id } 
into 'D:\rahul\Rahul_Installation\ILM_6.4.3\ILM_NEW\EMRSYSTEM1.csv' escape  
'\' '#' '\x0A' ''; .exit;

• If multiple characters are required as column separators, see the following sample query which uses " 
%@%" as the column separator. You can change the separator if required. Change the path of the 
staging location in the following query.

set schema dbo; .export { SELECT char(T_SCL_INPATIENT_ADDS.Scl_MR_No)  || '%@%' 
|| IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_First_Name,'')  || '%@%' ||  
IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_Middle_Name, '') || '%@%' || 
IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_Last_Name,'') || '%@%' || char(INT((today() - 
date(T_SCL_PATIENT_ACCOUNT.Scl_Dob))/365.25)) || '%@%' || 
IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_Gender, '')  || '%@%' || 
CHAR(DATE(T_SCL_PATIENT_ACCOUNT.Scl_Dob),'mm/dd/yyyy') || '%@%' || 
IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_Email, '')  || '%@%' || 
IFNULL(T_SCL_PATIENT_ADDRESS.Scl_Phone1, '') || '%@%' || 
IFNULL(T_SCL_PATIENT_ACCOUNT.Scl_Marital_Status, '') || '%@%' ||  'EMRSYSTEM1' || 
'%@%' ||  LEFT(T_SCL_PATIENT_ACCOUNT.Scl_SSN, 4) || 'XX-XXXX'  || '%@%' ||  
IFNULL(T_SCL_PATIENT_ADDRESS.Scl_Zip, '')  FROM T_SCL_PATIENT_ACCOUNT INNER JOIN 
T_SCL_INPATIENT_ADDS ON T_SCL_PATIENT_ACCOUNT.Scl_Patient_Id = 
T_SCL_INPATIENT_ADDS.Scl_Patient_Id INNER JOIN T_SCL_PATIENT_ADDRESS ON 
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T_SCL_PATIENT_ADDRESS.Scl_Patient_Id = T_SCL_PATIENT_ACCOUNT.Scl_Patient_Id} into 
'D:\rahul\Rahul_Installation\ILM_6.4.3\ILM_NEW\EMRSYSTEM1.csv' CSV; .exit;

a. In the SQL query, use the schema name on which you have retired the application. In the preceding 
example, the schema name is "dbo," but this can differ based on the schema chosen for application 
retirement. 

b. Change the SQL to fetch the tables that must be part of the index table. In the preceding example, 
the required information comes from the tables T_SCL_PATIENT_ACCOUNT, 
T_SCL_INPATIENT_ADDS and T_SCL_PATIENT_ADDRESS. Change the query to fetch the data from 
the table specific to the application. 

c. Modify the query to replace "EMRSYSTEM1" with the name of the target archive folder where you 
retired the healthcare application. 

2. To run the modified SQL, connect to Data Vault. Open the command prompt and go to the Data Vault 
installation directory. 

3. Run ssaenv.bat or ssaenv.sh to set the environment path. 

4. To load the index data to a .CSV index file, run the following command: 

ssasql <CONNECTION_NAME> <DB_NAME> dba/dba < ExportSql.sql
In the command above, replace "ExportSql.sql" with the path of the SQL file that you modified to be 
specific to the application.

5. The command generates a .csv index file at the location (full path) specified in the SQL. You can see a 
sample .csv index file here: ILM_INSTALLATION/optional/EMR_DOCUMENT/ EMRSYSTEM.csv 

Step 3. Create the Metadata File
This file contains metadata about the schema and tables to be created in the Data Vault. The columns in the 
metadata file must be in the same order as the .csv file. See a sample metadata file here: 
ILM_INSTALLATION/optional/EMR_DOCUMENT/EMR_METADATA.XML

1. Using the sample metadata file as a template, create a metadata file. When you create the metadata file, 
adhere to the following rules: 

• Do not change the column APP_NAME. APP_NAME is used to create the schema in Data Vault.

• Do not change the column TABLE NAME. A table will be created with this name in Data Vault.

• The release of information form uses some of the columns to search on the index data. Do not 
change the column name or column data type for the columns mentioned below. You can change the 
column order, but it must match with the index data file column order. The searchable columns are:

- MRNO

- First Name

- Middle Name

- Last Name

- DOB

- Email

- Phone

- SSN

- Zipcode

2. If required, you can add more columns to the index data and metadata files. These columns are not 
searchable, but can be viewed in the search results page. 

3. Change the column separator that you used in the index data file. 

28       Chapter 3: Accelerator Configuration



After the index data files for all applications and the metadata file (which is the same for all applications) are 
complete, load the index data and metadata to Data Vault with the release of information index record 
standalone job.

Step 4. Run the Release of Information Index Record Standalone 
Job

The release of information index record standalone job loads the index data and metadata file to the Data 
Vault.

The archive folder where the index data will be created must already exist.

1. From the Data Archive user interface, click Jobs > Schedule a Job. 

2. Select the Release of Information Index Record standalone job. 

3. Verify that all data files are available on the staging location of the target repository used for loading the 
index data. 

4. Enter the job parameters: 

• Metadata file: absolute path of the metadata file that you created. Must be accessible to the ILM 
application server.

• Target archive store: the target connection on which you want to load the index data.

• Purge after load: if set to true, the index data file is deleted after load.

5. To run the job, click Schedule. 

The release of information index record job loads all the index data files available in the staging location 
to the Data Vault. The metadata and index files must be accessible to the server.

Step 5. Assign the Healthcare Information Management User Role
Assign the Healthcare Information Management User role to the login users who will access the Release of 
Information form.

A system-defined role called "Healthcare Information Management User" is available in Data Archive. Users 
that do not have this role cannot access the Release of Information link located under the Data Visualization 
menu. The Healthcare Information Management User role is assigned by default to the Administrator 
(amadmin) user. If a user has only the Healthcare Information Management User role, then after login the 
user is directed to the Release of Information search page by default.

If a user has any additional roles in the system, the landing page opens according to those roles. You can 
navigate to the Release of Information search form by clicking Data Visualization > Release of Information.

1. To assign the role, click Administration > Manage Users. 

A list of users appears.

2. Click Edit next to the user that you want to assign the role to. 

The user details appear.

3. Click Add Role. 

Another line appears in the list of roles.

4. Select the Healthcare Information Management User Role and enter the validity dates of the role 
assignment. 
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5. Click Save. 

In addition to this role, the user must have access to the retired healthcare application.
For information on submitting the Release of Information form, see the chapter Patient Information 
Reports.

Known Limitations
The following known limitations exist for the release of information form:

1. You cannot change the APP_NAME and TABLE NAME columns, or the searchable column metadata in 
the provided metadata XML file. If you create a new metadata XML file, you must use the same 
information provided in the sample metadata file.

2. If the archive folder (which contains the reports to be run for an application) does not exist on the server 
when an export job is submitted, the Release of Information job fails. There is no error message 
displayed when you click on the Release of Information hyperlink. A blank report will open when you click 
the link.

3. There are no validations on the patient search fields. You can provide any input because the application 
data is unknown.

4. On AIX environments, Front Page (the Jasper report generated to show export information) labels are 
not displayed.
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C h a p t e r  4

Accounts Receivable and Claim 
Reports

This chapter includes the following topics:

• Accounts Receivable and Claim Reports Overview, 31

• Accounts Receivable Report Types, 32

• Running Accounts Receivable Reports, 33

• Payment Processing, 34

• Claim Reports, 39

• Running Claim Reports, 40

Accounts Receivable and Claim Reports Overview
Data Archive users assigned to the Healthcare_Account_Reports entity or the Healthcare_All_Reports entity 
can run accounts receivable reports in the Accounts Receivable area of the Patient Archives. In addition, 
users with the Healthcare Account Admin role can add a payment to a patient account. If you are unsure 
whether or not you have the correct role to run a report or submit a payment, contact a Data Archive 
Administrator.

Accounts receivable reports contain information about money owed to an organization by patients or 
insurance providers. You can view the accounts receivable reports in different forms, including a summary 
report, an analysis report, and a details report.

If a patient or an insurance provider submits a payment, you can add the payment information to the patient 
account. This ensures that the accounts receivable reports reflect accurate balances. If a patient submits a 
payment themselves, you can add the payment to their account in the Payments area. Or, to add more than 
one payment at a time, you can submit a data file through the Accounts Receivable Burndown function that 
contains information about multiple payments to multiple patient accounts. You can also post payments 
submitted by an insurance provider or company through the Accounts Receivable Details report.

Claim reports contain information about health insurance claims, such as the claim status, the insurance 
provider, and the insurance policy number. You can search for an individual claim to view the claim details, or 
you can generate a list of all claims within a specified time period.

Accounts receivable reports and claim reports are types of Data Visualization reports. For more information 
about Data Visualization reports, see the Informatica Data Archive User Guide.
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Accounts Receivable Report Types
You can run the following types of accounts receivable reports:

Accounts Receivable Summary

The accounts receivable summary report summarizes the unpaid balances of all patients combined and 
all insurance providers combined. The report is organized by how many days the invoices are past due.

The following image shows an example of the accounts receivable summary report:
 

 
To view a summary of outstanding balances by individual patients or insurance providers, click the 
Patient or Insurance links in the Type column of the report.

Accounts Receivable Analysis

The accounts receivable analysis report contains information about the total outstanding accounts 
receivable amount. It also contains summary information about the number of claims billed, the 
percentage of claims rejected or denied, and the reasons for rejection or denial.

The following image shows an example of the accounts receivable analysis report:
 

 

Accounts Receivable Details

The accounts receivable details report contains detailed accounts receivable information that you can 
generate by insurance provider, insurance plan, or patient. The report contains details such as the claim 
ID, procedure code, patient payment, adjustment and copay amounts, and total charges.
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The following image shows an example of the accounts receivable details report, generated by insurance 
provider:
 

 
Each row in the table represents an invoice associated with the selected insurance provider. To print an 
invoice, click the Printer button. If an insurance provider or company submits a payment for a patient 
account, you can click the Add button to apply the payment to the patient account through the 
associated invoice.

Running Accounts Receivable Reports
To run an accounts receivable report, select the type of report that you want to run. Optionally, apply filters or 
hide columns in the report before you run it.

If you use the Google Chrome browser, you must disable the pop-up blocker before you run a report.

1. In the Data Archive user interface, click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact a Data Archive administrator. If you 
do know the name of the archive folder, select it and click OK.

The Patient Archives landing page appears.

2. Click the Accounts Receivable icon. 

The Accounts Receivable page appears.

3. To select which report you want to run, click one of the accounts receivable report icons. 

4. Optionally, select report filters such as insurance provider or clinic location to filter the report 
information by certain criteria. 

5. Optionally, select the check box next to any column that you do not want to appear on the report. 

6. To run the report, click Apply. 

7. Optionally, print or export the report by clicking the Print or Export buttons at the top of the report. 
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Payment Processing
If a patient or an insurance provider submits a payment, you can add the payment to the patient's account in 
the accounts receivable area of the Patient Archives. Add a payment to a patient account so that you can run 
accounts receivable reports with accurate outstanding balances.

If a patient submits a payment themselves, you can add the single payment to the patient account in the 
Payments area. When you add a single payment to a patient account, you search for the patient by name and 
then enter details related to the payment, such as the payment amount and date.

You can also add a single payment from an insurance provider or company to a patient account. To process 
a payment from an insurance company or provider, run the Accounts Receivable Details report and add the 
payment through the report.

You can also add multiple payments for one or more patient accounts at the same time with the Accounts 
Receivable Burndown function. To submit multiple payments at the same time, you must create a CSV data 
file that contains the payment details. Use a text editor such as Notepad to create and save the file as a CSV 
file. You must format the file in a specific way and then submit the file for Data Archive to process. If you are 
unsure how to format the CSV data file, contact a Data Archive Administrator.

When you submit multiple payments in a CSV data file, Data Archive runs a standalone job that updates the 
patient account information to reflect the new account balance. Before the new balance appears in any 
accounts receivable reports, you or a Data Archive administrator must run the refresh materialized views 
standalone job. The accounts receivable reports generate the report information based on the materialized 
views. For more information about the refresh materialized views standalone job, see the chapter 
Materialized Views and View Definitions or contact a Data Archive administrator.

Adding a Patient-Submitted Payment to a Patient Account
To add a single patient-submitted payment to a patient account, select the appropriate transaction and then 
enter the payment details.

1. Click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact a Data Archive administrator. If you 
do know the name of the archive folder, select it and click OK.

The Patient Archives landing page appears.

2. Click the Payments icon. 

The Patient Search page appears.

3. Enter all or part of the patient's name and click Apply. The search function is not case-sensitive. 

The Filtered Records page appears.
 

 

4. Find the correct patient in the list of records and click the Add Payment button next to the patient's 
medical record number. 
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If your search returns multiple results, you can filter the results by medical record number, age, or other 
criteria to help you find the correct patient.

The Service Associated page appears.
 

 

5. To select the charge that you want to apply the payment to, click the Charge Description link. 

The Transaction page appears.
 

 

6. To select the transaction that you want to apply the payment to, click the Transaction link next to the 
correct transaction. 

The Details page appears.

7. From the menus, select the transaction type, the status, and the status reason. 

8. Click Apply. 

The Add Payments page appears.
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9. Enter the required payment details. 

10. Click Add Payment. 

A dialog box appears to tell you that you will be redirected to the Monitor Jobs page, where you can 
monitor the status of the job that updates the patient account information.

11. Click OK. 

For more information about monitoring jobs, see the Informatica Data Archive User Guide.

Adding a Payment Submitted by an Insurance Provider or Plan to a 
Patient Account

To add a payment submitted by an insurance provider or plan to a patient account, run the Accounts 
Receivable Details report and find the correct invoice.

1. Click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact a Data Archive administrator. If you 
do know the name of the archive folder, select it and click OK.

The Patient Archives landing page appears.

2. Click the A/R Details icon. 

The A/R Insurance page appears.

3. To select the type of payment, click the button next to Provider or Insurance. 

4. Optionally, select filters to limit the number of patient records the search returns. 

5. Optionally, select the check box next to any columns that you want to hide on the report.
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6. Click Apply. 

The Provider Details page appears.
 

 

7. In the Claim ID column, find the claim associated with the submitted payment and click the Add button in 
the same row. 

The Service Associated page appears.
 

 

8. In the Charge Description column, click the link associated with the correct charge on the invoice. 
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The Transaction page appears.

9. In the Transaction column, click the Billed or Adjustment link. 

The Details page appears.
 

 

10. Optionally, select a status and status reason from the menus and click Apply. 

The Add Payments page appears.
 

 

11. Enter the required payment information and click Add Payment. 

A dialog box appears to tell you that you will be redirected to the Monitor Jobs page, where you can 
monitor the status of the job that updates the patient account information.

12. Click OK. 

For more information about monitoring jobs, see the Informatica Data Archive User Guide.
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Adding Multiple Payments to Patient Accounts
To add multiple payments to one or more patient accounts, submit a CSV data file that contains the payment 
information. You must correctly format the file for the update to complete successfully. If you are unsure 
how to format the CSV data file, contact a Data Archive Administrator.

1. Note: You cannot use the Microsoft Internet Explorer browser to submit the CSV data file.

Click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact a Data Archive administrator. If you 
do know the name of the archive folder, select it and click OK.

The Patient Archives landing page appears.

2. Click the A/R Burndown icon. 

The Bulk Upload page appears.

3. Click Upload and select the CSV file that you created. 

4. Click Submit. 

The job submits the CSV file for processing and opens the Monitor Jobs page, where you can monitor 
the job status.

Claim Reports
You can search by patient name to view an individual claim report, or you can generate a list of all claim 
reports within a specified time period.

Claim reports contain information about an insurance claim, which is a request asking an insurance company 
for a payment. Each claim report contains details about an individual claim, such as the insurance provider 
and policy number, the claim status, and the service date.

You can view a claim report by searching for the patient name. When you search for the patient, you can 
optionally include the claim status as a part of the search criteria. If you include the claim status in the 
search criteria, the search returns only claims with a certain status. You can also export or print the report.

The following image shows an example of a claim report:
 

 

You can also generate a report that lists all of the claims in the system within a specified time period. You 
can include the provider name, patient name, claim type, or claim status in your search criteria so that the 
search returns certain claims. You cannot view the individual claims in the report, only the basic details 
provided in the list, so this report is suitable for printing.

The following image shows an example of a report with multiple claims listed within a specified time period:
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Running Claim Reports
To run a claim report, choose the type of report that you want to run and search by either the patient name or 
a specified time period.

1. Click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact a Data Archive administrator. If you 
do know the name of the archive folder, select it and click OK.

The Patient Archives landing page appears.

2. Click the Claims icon. 

The Search Claim page appears.

3. Choose the type of claim report that you want to run. 

• To run an individual claim report, enter the patient name in the Patient Name field. Optionally, select a 
claim status from the menu. Then click Apply.

• To run a claim report that lists all of the claims within a specified time period, select the Print Claim 
tab. On the Print Claim page, enter the dates of the claim search window. Optionally, select one or 
more search filters from the menu. Click Apply.

4. Optionally, print or export the report by clicking the Print or Export buttons at the top of the report. 
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C h a p t e r  5

Patient Information Reports
This chapter includes the following topics:

• Patient Information Reports Overview, 41

• Patient Information Report Types, 41

• Running a Patient Information Report, 43

• Release of Information Form, 45

• Submitting the Release of Information Form, 46

Patient Information Reports Overview
Patient information reports contain medical information about a patient, such as lab results, allergies, and 
pharmaceutical orders. To run a patient information report, access the Patient Archives in the Data 
Visualization portal.

You can view a patient information report by searching for the patient's name. Or, you can search by other 
criteria, such as the medical record number or the patient date of birth. After you find the patient that you 
want to run a report on, select the type of report that you want to run. Each report type might contain multiple 
reports listed by the date that the patient received medical attention.

After you run the report, you can print or export the report in multiple file formats.

Patient Information Report Types
You can run multiple types of patient information reports.

The following table describes the types of patient information reports that you can run:

Report Name Description

Vitals Contains information about vital signs, such as blood pressure, respirations, and 
pulse.

Microbiology Contains information about microbiology, such as culture tests and results.

Radiology Contains information about radiology, such as CT exams and images.
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Report Name Description

Medication Contains information about prescribed medications, such as medicine name and 
prescribed dose.

Orders Contains information about drug orders, such as the order details and provider.

Blood Bank Contains information about blood tests and transfusions.

Charges Contains information about charges to a patient account, including the charge 
description, code, and amount.

Payment Contains information about payments made to a patient account, including a 
description, code, and status.

Physician Note Contains information about physician notes, such as event reports and discharge 
summaries.

Nursing Note Contains information about nursing notes, such as changes in condition or discharge 
assessments.

Intake Output Contains information about intakes and output, such as oral fluid intake.

Clinical Doc Contains information about clinical documents, such as diagnosis history and 
immunization history.

Pathology Contains information about pathology test results and ranges.

Plan of Care Contains information about the physician's plan of care for the patient, including 
details and instructions.

Patient Alert Contains information about patient alerts, such as a description of the alert and alert 
status.

Emergency Contact Contains information about the patient's emergency contacts, such as their name and 
phone number.

Document Contains information about medical record documents, including the document text 
and comments.

Transcription Doc Contains information about transcription documents, including details and remarks.

Allergy Contains information about allergies, including the allergy name, reaction, and 
severity.

Immunization Contains information about immunizations, including the vaccine name and date 
administered.

Lab Result Contains information about lab results, including the lab test name, values, and 
remarks.

ADT Contains information about when and where the patient has been admitted, 
discharged, or transferred.

List of Problems Contains information about noted problems, including the problem details, resolution, 
and comments.
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Report Name Description

Nursing Assessment Contains information about nursing assessments, including the assessment date and 
details.

MRA Contains information about medication administered, including the medication name 
and the date and time it was administered.

Pharmacy Order Contains information about pharmacy orders, including the prescribing physician, order 
date, order details, and drug name.

Intervention Contains information about interventions, including the physician name, intervention 
name and type, and intervention questions.

Running a Patient Information Report
To run a patient report, search for an individual patient and select the type of report that you want to run.

1. In the Data Archive user interface, click Data Visualization > Patient Archives. 

You might receive a prompt to select the archive folder where the healthcare application was retired. If 
you do not know the name of the application archive folder, contact the Data Archive administrator. If 
you do know the name of the archive folder, select it and click OK.

2. Click the Patient Search icon. 

The Search page appears.

3. Enter all or part of a name in the Patient Search field and click Apply. Alternatively, click Advanced 
Search to search by other criteria such as patient date of birth and medical record number. 

The Filtered Records page appears.
 

 

4. From the list of search results, click the MR No link next to the patient's name. 

The Patient Information page appears.
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5. To view a report type, click a report icon at the top of the page. For example, to view all Vitals reports for 
a patient, click the Vitals icon. 

The report landing page appears.
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6. To select an individual report, click the link in the Date column. 

The report opens in another window.
 

 
To export or print the report, click the Export or Print icons at the top of the window.

Release of Information Form
The release of information form allows you to request specific patient information reports bundled together 
in a .zip file and available for download in .pdf format.

You might download these reports for a patient or client who wants a record of their medical history. Or, you 
might download these reports to send to another clinic or facility at the request of the patient or client.

You can access the Release of Information form from the Data Visualization menu in Data Archive. Before 
you can access the form, you must have the Healthcare Information Management User role assigned to your 
login username. You must also have access to the retired healthcare application. To acquire this access, 
contact your administrator.
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Submitting the Release of Information Form
The landing page for the release of information form is a Patient Search page. From this page you can enter 
search parameters, such as the name of the patient, their date of birth, or their medical record number. The 
search spans all retired healthcare systems to find all of the patient information reports for a specific person.

1. Enter at least one search criteria on the search page and then click Submit. 

The search results page lists all of the records matching the search criteria across all of the applications 
for which indexed data is available. For each search result, you have the option to either view the patient 
information reports, or submit the release of information form.

2. To view the patient information reports, click the Report link in the Report column of the search results. 
Clicking this link opens the Patient Information home page in the Patient Archives, where you can view 
all available patient information reports for the selected patient. 

3. To open the release of information input form and select the reports that you want to export in 
bundled .pdf format, click the ROI link in the ROI column of the search results. Clicking this link opens 
the release of information input form. 

Note: The ROI and Report hyperlinks are not available in the search results for applications on which you 
do not have permissions. If you do not have access to specific application, the search results display 
empty table cells under the ROI and Report columns for that particular application.

4. Input the required parameters for the Release of Information form: date from, date to, requested by, and 
reason for request. 

5. Select the check box next to each report that you want to export to a downloadable .zip file. 
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6. Click Submit. 

After you submit the release of information form, Data Archive schedules an export job. You can see the 
status of the job on the Requests page.

7. To access the Requests page, click the Requests icon in the upper-right corner of the search results. 

By default, the Requests page shows export jobs run by the current logged in user only. If you need to 
see export jobs run by other users, you can change the page filters.

8. To see all jobs run by all users, click the X icon next to your user name at the top of the page. 

The export jobs are listed on the Requests page based on the filter criteria. Each export job has one link 
to download the exported reports, which are in .zip file format.
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9. To download the .zip file, click the View Exported Data link in the View Exported Data column. Only users 
with the Healthcare Information Management User role and access to a specific application can see the 
download link. The download link is not visible if the report has expired. 

The exported reports are available for a fixed number of days (default is two). You can configure this 
time period in the system properties.

10. To change the report expiration dates, click Administration > System Profile. If you do not have access 
to the Administration menu, contact your administrator. 

11. Click the Data Discovery Portal tab and then change the value of the Export Report Expiration Days field. 
The View Exported Data link will be disabled on the Requests page when the reports expire. 
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