Table of Contents

Search

  1. Version 10.0
  2. Version 9.6.1
  3. Version 9.6.0

Sybase IQ External Loader Connection Attributes

Effective in version 9.6.1 HotFix 2, PowerCenter supports connectivity to Sybase IQ database version 16.0 by default. Informatica dropped support for the following Sybase IQ external loader connection attributes because Sybase IQ does not support these connection attributes from version 16.0:
  • Block factor
  • Block size
If you upgrade to version 9.6.1 HotFix 2 and want to use the block factor and block size connection attributes while connecting to a Sybase IQ database version that is earlier than 16.0, configure the SybaseIQPre16VersionSupport custom property and set its value to Yes.


Updated April 09, 2019