Table of Contents

Search

  1. Version 10.2
  2. Version 10.1.1
  3. Version 10.1
  4. Version 10.0
  5. Version 9.6.1
  6. Version 9.6.0

PowerExchange for SAP NetWeaver

PowerExchange for SAP NetWeaver

Effective in version 10.2 HotFix 2, PowerExchange for SAP NetWeaver supports the SAP NetWeaver RFC SDK 7.50 libraries for PowerCenter.
The existing mappings that use the SAP NetWeaver RFC SDK 7.20 libraries will not fail. However, Informatica recommends that you download and install the SAP NetWeaver RFC SDK 7.50 libraries.


Updated May 28, 2019