Table of Contents

Search

  1. Installation Overview
  2. Before You Install the Services
  3. Service Installation
  4. After You Install the Services
  5. Client Installation
  6. Uninstallation
  7. Starting and Stopping Informatica Services
  8. Connecting to Databases from Windows
  9. Connecting to Databases from UNIX
  10. Updating the DynamicSections Parameter of a DB2 Database
  11. Installation and Configuration Checklist
  12. Split Domain Configuration for Metadata Manager

Installation and Configuration Guide

Installation and Configuration Guide

Review the Patch Requirements

Review the Patch Requirements

Before you install the Informatica services, verify that the machine has the required operating system patches and libraries.
The following table lists the patches and libraries that the Informatica services require on a UNIX platform:
Platform
Operating System
Operating System Patch
AIX
7.1 TL2
OS level: 7100-02
bos.adt.debug Version 7.1.2.0
AIX
7.2 TL0
OS level: 7200-00
bos.adt.debug Version 7.2.0.0
Linux-x64
Red Hat Enterprise Linux 6.5
All of the following packages, where <version> is any version of the package:
  • e2fsprogs-libs-<version>.el6
  • keyutils-libs-<version>.el6
  • libselinux-<version>.el6
  • libsepol-<version>.el6
Linux-x64
Red Hat Enterprise Linux 7
All of the following packages, where <version> is any version of the package:
  • e2fsprogs-libs-<version>.el7
  • keyutils-libs-<version>.el7
  • libselinux-<version>.el7
  • libsepol-<version>.el7
Linux-x64
SUSE Linux Enterprise Server 11
Service Pack 2
Linux-x64
SUSE Linux Enterprise Server 12
Service Pack 0
Solaris
11
No patch required.