Table of Contents

Search

  1. Preface
  2. Upgrade Overview
  3. Before You Upgrade the Domain on Linux
  4. Before You Upgrade the Domain on UNIX
  5. Before You Upgrade the Domain on Windows
  6. Prepare for the Upgrade
  7. Upgrade the Domain
  8. Upgrade the Domain with Changes to Node Configuration
  9. Before You Upgrade the Application Services
  10. Application Service Upgrade
  11. Informatica Client Upgrade
  12. After You Upgrade
  13. Upgrade Checklist

Upgrading from Version 10.1 (10.4.0)

Upgrading from Version 10.1 (10.4.0)

Install the Java Runtime Environment for zLinux

Install the Java Runtime Environment for zLinux

The PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub support the
1.8.0_181
Java sub version for zLinux. Informatica does not ship the Java libraries for zLinux.
The PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub on zLinux are certified on the following Java version:
Java(TM) SE Runtime Environment (build 8.0.5.20 - pxz6480sr5fp20 - 20180802_01 (SR5_FP20))
Before you install the PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub on zLinux, download the
jdk-8u181-bl2
Java runtime environment file from the following link:
If you have problems installing the JRE, contact the JRE vendor.


Updated February 13, 2020