Table of Contents

Search

  1. Preface
  2. Upgrade Overview
  3. Before You Upgrade the Domain on Windows
  4. Before You Upgrade the Domain on UNIX
  5. Prepare for the Upgrade
  6. Upgrade the Domain
  7. Upgrade the Domain with Changes to Node Configuration
  8. Before You Upgrade the Application Services
  9. Application Service Upgrade
  10. Informatica Client Upgrade
  11. After You Upgrade
  12. Updating the DynamicSections Parameter of a DB2 Database
  13. Upgrade Checklist

Upgrading from Version 10.0 (10.2 HotFix 2)

Upgrading from Version 10.0 (10.2 HotFix 2)

Install the Java Runtime Environment for zLinux

Install the Java Runtime Environment for zLinux

The PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub support the
1.8.0_171
Java version for zLinux. Informatica does not ship the Java libraries for zLinux.
The PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub on zLinux are certified on the following Java version:
Java(TM) SE Runtime Environment (build 8.0.5.17 - pxz6480sr5fp17 - 20180627_01 (SR5_FP17))
Before you install the PowerCenter Integration Service, the PowerCenter Repository Service, and the Web Services Hub on zLinux, download the
jre-8u171-bll
Java runtime environment file from the following link:
If you have problems installing the JRE, contact the JRE vendor.


Updated April 14, 2019