Table des matières

Search

  1. Présentation de l'installation
  2. Avant l'installation Enterprise Data Catalog
  3. Installation d'Enterprise Data Catalog
  4. Après l'installation d'Enterprise Data Catalog
  5. Désinstallation
  6. Dépannage
  7. Démarrage et arrêt des services d'Enterprise Data Catalog
  8. Supprimer l'accès sudo après la création d'un cluster incorporé
  9. Configurer un répertoire journal personnalisé pour Ambari
  10. Configurer Enterprise Data Catalog pour un cluster avec WANdisco Fusion activé
  11. Configurer Informatica Custom Service Descriptor
  12. Créer des utilisateurs et des groupes d'utilisateurs personnalisés pour les services déployés dans un cluster incorporé
  13. Configurer des ports personnalisés pour les applications Hadoop

Guide d'installation et de configuration d'Enterprise Data Catalog

Guide d'installation et de configuration d'Enterprise Data Catalog

Prérequis du système d'exploitation pour SUSE Linux Enterprise Server

Prérequis du système d'exploitation pour SUSE Linux Enterprise Server

Vérifiez les prérequis suivants de SUSE Linux Enterprise Server si vous prévoyez d'installer Enterprise Data Catalog sur SUSE Linux Enterprise Server :
Système d'exploitation Prérequis
SUSE Linux Enterprise Server versions 11 et 12
  • Install netcat-openbsd.
  • Install kernel-default-devel.
  • Assurez-vous que le répertoire /etc/HOSTNAME existe et configurez l'autorisation de lecture pour celui-ci.
  • Vérifiez que le répertoire /etc/HOSTNAME inclut la même entrée que celle configurée pour le nom d'hôte -f
  • Installez Zypper.
  • Installez les versions suivantes de Python :
    • 2.6.8/2.6.9/2.7.x pour SUSE Linux version 11.
    • 2.7.x pour SUSE Linux version 12.
  • Pour SUSE Enterprise Linux Server 11, mettez à jour tous les hôtes à la version de Python 2.6.8-0.15.1.
  • Si vous installez Enterprise Data Catalog sur SUSE Linux Enterprise Server 12, veillez à installer le RPM Package Manager (les RPM) suivant sur tous les nœuds de cluster :
    • openssl-1.0.1c-2.1.3.x86_64.rpm
    • libopenssl1_0_0-1.0.1c-2.1.3.x86_64.rpm
    • libopenssl1_0_0-32bit-1.0.1c-2.1.3.x86_64.rpm
    • python-devel-2.6.8-0.15.1.x86_64
  • N'installez pas libsnappy si vous installez Enterprise Data Catalog sur SUSE Linux Enterprise Server.


Mis à jour May 17, 2019


Explore Informatica Network