Informatica Connector Toolkit Getting Started Guide

Informatica Connector Toolkit Getting Started Guide

Install Required Software

Install Required Software

Install the following software on the machine where you plan to develop the adapter:
  • Eclipse version with support for Plug-in Development Environment (PDE). Informatica Connector Toolkit supports the following Eclipse versions:
    • Eclipse Kepler 4.2.2 and 4.2.3.
    • Eclipse Luna 4.4.2 and 4.4.3.
    • Eclipse Mars 4.5.0 M1 and 4.5.1.
    • For AIX, Eclipse 4.2.2 and above.
  • JDK version 1.8.x.
  • If you implement the adapter run-time behavior in C/C++, install the following software:
    • For Windows, MinGW 4.8.1 or later, CMake 3.0.2 or later, and Microsoft Visual C++ 2013.
    • For Unix, gcc/g++ 5.2 and CMake 2.6.
    • For AIX, gcc/g++ 4.8.2 or later.
  • MySQL Connector/J JDBC driver version 5.1.26 or later if you use the MySQL sample adapter.
  • YouTube Data API client library for Java version 3 or later if you use the YouTube sample adapter.


Updated May 15, 2019


Explore Informatica Network